Yamaha CA50 & CV80 Riders Forum Forum Index Yamaha CA50 & CV80 Riders Forum
Chat about the Yamaha CA50 (Salient, Riva 50) and CV80 (Beluga, Riva 80).
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Oil

 
Post new topic   Reply to topic    Yamaha CA50 & CV80 Riders Forum Forum Index -> General CA50 & CV80 Discussion
View previous topic :: View next topic  
Author Message
skydeaner
Junior Wrench


Joined: 14 Jun 2012
Posts: 9

PostPosted: Thu Sep 12, 2013 3:07 am    Post subject: Oil Reply with quote

Man these little motors get pissed off when you run them out of OIL LOLOLOLOL

Total fail on my part, troubleshooting this problem for like 4 hours..... then found the empty oil tank.
Back to top
View user's profile Send private message Send e-mail
DandyDan
Site Admin


Joined: 17 Oct 2007
Posts: 1076
Location: Victoria, BC

PostPosted: Sun Sep 15, 2013 2:00 pm    Post subject: Reply with quote

Ouch. It it totally shot? I guess the oil light didn't come on?

My brother's Aero 80 had a split throttle cable design where one branch opens the throttle and the other branch opens the oil injection. Unfortunately for him the branch to the oil injection snapped one day, which he couldn't notice so it ended up ruining the motor.
Back to top
View user's profile Send private message Send e-mail Visit poster's website
robeye
Junior Wrench


Joined: 19 Oct 2013
Posts: 9
Location: Grand Forks, BC Canada

PostPosted: Sat Oct 26, 2013 4:26 pm    Post subject: Reply with quote

DandyDan wrote:
Ouch. It it totally shot? I guess the oil light didn't come on?

My brother's Aero 80 had a split throttle cable design where one branch opens the throttle and the other branch opens the oil injection. Unfortunately for him the branch to the oil injection snapped one day, which he couldn't notice so it ended up ruining the motor.



Hey Dan.. doesn't our Yamy's have the same split throttle ? That's what I see. Not sure yet how that works but , or even if the oil injection "actually" is working.. how can you tell? I know my oil tank light works cause I cleaned the tank out and when I powered up the scoot the light was on..till I filled the tank. When I drained the gas tank I noted that the gas was mixed ??
_________________
1982 Cv 80..My Blog.. www.robeye.blog.com
Back to top
View user's profile Send private message
DandyDan
Site Admin


Joined: 17 Oct 2007
Posts: 1076
Location: Victoria, BC

PostPosted: Sun Oct 27, 2013 5:21 pm    Post subject: Reply with quote

Yeah the CV80 has a split throttle cable design too. The oil pump should work as it's mechanically driven off the crankshaft with a few gears, but it could be plugged. I just ran a tank or two of premix when I first got mine to make sure the oil level was dropping. Once you're sure it is, then you can stop the premix. Alternatively you could unplug the oil hose from the carb and see if oil is very slowly dripping out (while also running premix).
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    Yamaha CA50 & CV80 Riders Forum Forum Index -> General CA50 & CV80 Discussion All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © phpBB Group. Hosted by phpBB.BizHat.com